Daemon News Ezine BSD News BSD Mall BSD Support Forum BSD Advocacy BSD Updates

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Fwd: Bug followup?]



I'm not having a whole lot of luck getting a response on this. It's been entered into the system, but that's as far as it goes. I have received comments from other users with similar problems, but can't seem to raise anyone in development. Can you help?

-------- Original Message --------
Subject: 	Bug followup?
Date: 	Fri, 07 Oct 2005 15:51:11 -0400
From: 	Bill Schmitt (SW) <software@xxxxxxxxxxxxxx>
To: 	freebsd-i386@xxxxxxxxxxx



A week ago, on 10/1/05, I submitted a bug report (i386/86820) via the online system. I submitted it after posting to the questions@xxxxxxxxxxx list and, after a little head scratching, the only suggestions that came back were to submit it as a bug. As of now, I've been forced to install release 4.9 from an old disk that I fortunately had, because I cannot boot successfully after an install of 4.10 or 4.11, and the installation disk itself (from a downloaded ISO image) hangs on releases 5.4 and 6 beta 4. I know there's a lot of work going on getting 6 out the door, but so far this seems to be embedded there, too, and in all the versions I've tried (4.9 installs and boots without issue). I'd like to get away from an unsupported version of FreeBSD. Is there any way I can get a hint on how to proceed? From what I can see on the Problem Report screen (http://www.freebsd.org/cgi/query-pr.cgi?pr=86820), I'm the only one who's looked at it.

Bill Schmitt